Bug 496818 - Web user interface should be split from the core part
Web user interface should be split from the core part
Status: CLOSED DUPLICATE of bug 487411
Product: Fedora
Classification: Fedora
Component: nagios (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 05:56 EDT by Benoît Marcelin
Modified: 2010-02-25 05:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 487411
Environment:
Last Closed: 2010-02-25 05:09:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoît Marcelin 2009-04-21 05:56:43 EDT
Description of problem:
We don't need every time the WUI, and it's dependences (like httpd)

How reproducible:
Every time

Steps to Reproduce:
1. Install Nagios
  
Actual results:
Install WUI and useless dependences

Expected results:
Just install core part of Nagios.
Comment 1 Bug Zapper 2009-06-09 10:17:20 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Peter Lemenkov 2010-02-25 05:09:10 EST

*** This bug has been marked as a duplicate of bug 487411 ***

Note You need to log in before you can comment on or make changes to this bug.