Bug 496828 - 1.43.3 rc1 can't start
1.43.3 rc1 can't start
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: fwbackups (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 07:10 EDT by Cagnulein
Modified: 2009-08-07 19:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 19:57:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cagnulein 2009-04-21 07:10:43 EDT
Description of problem:
when i run it from shell:
# fwbackups
python: can't open file '/fwbackups/fwbackups-runapp.pyw': [Errno 2] No such file or directory
Comment 1 Cagnulein 2009-04-21 07:11:19 EDT
i'm using archlinux :)
Comment 2 Stewart Adam 2009-04-23 19:15:30 EDT
What arguments are you supplying to ./configure?
Comment 3 Cagnulein 2009-04-28 07:26:16 EDT
./configure --prefix=/usr
Comment 4 Stewart Adam 2009-04-28 08:27:48 EDT
Hm, looks like @datadir@ isn't being set automatically. Does using --datadir=/usr/share work (and install the files to /usr/share/fwbackups)?
Comment 5 Bug Zapper 2009-06-09 10:17:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.