Bug 496876 - Sorting updates by package name in gpk-update-viewer2
Sorting updates by package name in gpk-update-viewer2
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 10:18 EDT by Tomáš Bžatek
Modified: 2015-03-03 17:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 10:33:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Bžatek 2009-04-21 10:18:45 EDT
Description of problem:
Would be great to somehow change/choose sorting of packages in the list in the new gpk-update-viewer. By default, they're sorted by pkg description, however if I want to uncheck some package and all its subpkgs (-devel, -debuginfo; due to broken dependencies), I have to go through complete list. The old gpk-update-viewer sorted packages by their names.


Version-Release number of selected component (if applicable):
gnome-packagekit-2.27.2-0.2.20090414git.fc11.x86_64
Comment 1 Richard Hughes 2009-04-21 10:33:38 EDT
Already fixed in master, will be pushed as a post-release update. Thanks.

Note You need to log in before you can comment on or make changes to this bug.