Bug 496923 - blad
blad
Status: CLOSED DUPLICATE of bug 492549
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:661fdf837c4a44dd3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 12:29 EDT by Marcin
Modified: 2009-04-21 13:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 13:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (93.68 KB, text/plain)
2009-04-21 12:29 EDT, Marcin
no flags Details

  None (edit)
Description Marcin 2009-04-21 12:29:29 EDT
The following was filed automatically by anaconda:
anaconda None exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/fs.py", line 743, in minSize
    raise FSError("failed to get minimum fs size")
  File "/usr/lib/anaconda/storage/devices.py", line 548, in minSize
    if self.format.minSize:
  File "/usr/lib/anaconda/iw/partition_ui_helpers_gui.py", line 363, in createPreExistFSOptionSection
    reqlower = origrequest.minSize
  File "/usr/lib/anaconda/iw/partition_dialog_gui.py", line 383, in __init__
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(self.origrequest, maintable, row, self.mountCombo, self.storage, luksdev=luksdev)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1118, in editPartition
    restrictfs = restrictfs)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1082, in editCB
    self.editPartition(device)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 957, in treeActivateCB
    self.editCB()
FSError: failed to get minimum fs size
Comment 1 Marcin 2009-04-21 12:29:36 EDT
Created attachment 340570 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-21 13:06:07 EDT

*** This bug has been marked as a duplicate of bug 492549 ***

Note You need to log in before you can comment on or make changes to this bug.