Bug 496939 - gnome-volume-manager depends on gthumb and gnome-media [NEEDINFO]
gnome-volume-manager depends on gthumb and gnome-media
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-volume-manager (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 14:11 EDT by Martin Jürgens
Modified: 2014-06-03 08:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (ma)


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2009-04-21 14:11:11 EDT
Description of problem:
gnome-volume-manager depends on gthumb which does not make any sense for me.

Version-Release number of selected component (if applicable):
gnome-volume-manager-2.15.0-5.el5.x86_64

How reproducible:
Always

Steps to Reproduce:
1. rpm -e gthumb


Additional info:
error: Failed dependencies:
        gthumb is needed by (installed) gnome-volume-manager-2.15.0-5.el5.x86_64
Comment 1 Martin Jürgens 2009-04-21 14:13:45 EDT
it also depends on gnome-media which shouldnt be the case.

error: Failed dependencies:
        gnome-media is needed by (installed) gnome-volume-manager-2.15.0-5.el5.x86_64
Comment 5 RHEL Product and Program Management 2014-03-07 08:56:57 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-03 08:37:20 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.