Bug 496984 - Please upgrade Merkaartor to 0.13 following Openstreetmap API change
Please upgrade Merkaartor to 0.13 following Openstreetmap API change
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: merkaartor (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Sven Lankes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 18:23 EDT by Ed Avis
Modified: 2009-04-23 17:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 17:49:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Avis 2009-04-21 18:23:56 EDT
With the Openstreetmap change to their new API last weekend, version 0.12 of Merkaartor (included with Fedora 10) no longer works.  The new API is supported by Merkaartor 0.13 - could you push that out as an update for Fedora 10?
Comment 1 Sven Lankes 2009-04-22 01:51:41 EDT
Hi Ed,

the latest 0.13-update (0.13.1-1) is in F10-updates since the 13th of April:

https://admin.fedoraproject.org/updates/F10/FEDORA-2009-3604
Comment 2 Ed Avis 2009-04-23 17:49:16 EDT
Ah - I wasn't seeing 0.13 because somehow /etc/yum.repos.d/fedora-updates.repo on my box had enabled=0.  Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.