Bug 496994 - the src.rpm can't be rebuild
the src.rpm can't be rebuild
Status: CLOSED DUPLICATE of bug 456253
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: aspell-pt (Show other bugs)
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
QE Internationalization Bugs
Depends On:
  Show dependency treegraph
Reported: 2009-04-21 18:50 EDT by Levente Farkas
Modified: 2010-10-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-04-06 09:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-04-21 18:50:29 EDT
this src.rpm can't be rebuild on 5.3 because of bad file encoding used in the
patches (while the system use utf8):

+ echo 'Patch #0 (aspell-pt-0.50-2.utf-filename.patch):'
Patch #0 (aspell-pt-0.50-2.utf-filename.patch):
+ patch -p1 -b --suffix .utf-filename -s
+ echo 'Patch #2 (aspell-pt-0.50-2.brasileiro.patch):'
Patch #2 (aspell-pt-0.50-2.brasileiro.patch):
+ patch -p1 -b --suffix .brasileiro -s
++ echo -e 'portugu\352s.alias'
++ echo -e 'portugu\303\252s.alias'
+ mv 'portugu\352s.alias' 'portugu\303\252s.alias'
mv: cannot stat `portugu\\352s.alias': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.80712 (%prep)
Comment 1 Ivana Varekova 2010-04-06 09:13:52 EDT

*** This bug has been marked as a duplicate of bug 456253 ***

Note You need to log in before you can comment on or make changes to this bug.