Bug 496998 - the src.rpm can't be rebuild
the src.rpm can't be rebuild
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: notification-daemon (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Florian Müllner
desktop-bugs@redhat.com
:
Depends On: 497312
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 18:59 EDT by Levente Farkas
Modified: 2014-06-10 12:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
For dbus-glib-0.73-8.el5, dbus-binding-tool needs --prefix= to be used with --mode=glib-server (1.07 KB, patch)
2010-01-21 21:07 EST, Dean T. Hu
no flags Details | Diff

  None (edit)
Description Levente Farkas 2009-04-21 18:59:58 EDT
since this strange error:

make  all-recursive
make[1]: Entering directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5'
Making all in data
make[2]: Entering directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/data'
LC_ALL=C ../intltool-merge -s -u -c ../po/.intltool-merge-cache ../po notification-daemon.schemas.in notification-daemon.schemas
Generating and caching the translation database
Merging translations into notification-daemon.schemas.
make[2]: Leaving directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/data'
Making all in po
make[2]: Entering directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/po'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/po'
Making all in src
make[2]: Entering directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/src'
dbus-binding-tool --mode=glib-server \
		./notificationdaemon.xml > notificationdaemon-dbus-glue.h
dbus-binding-tool [--version] [--help]
dbus-binding-tool --mode=[pretty|glib-server|glib-client] [--prefix=SYMBOL_PREFIX] [--ignore-unsupported] [--force] [--output=FILE] [
dbus-binding-tool --mode=glib-server --prefix=SYMBOL_PREFIX [--ignore-unsupported] [--force] [--output=FILE] [
make[2]: *** [notificationdaemon-dbus-glue.h] Error 1
make[2]: Leaving directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/lfarkas/rpm/BUILD/notification-daemon-0.3.5'
make: *** [all] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.91536 (%build)
Comment 1 Dean T. Hu 2010-01-21 21:07:25 EST
Created attachment 386066 [details]
For dbus-glib-0.73-8.el5, dbus-binding-tool needs --prefix= to be used with --mode=glib-server
Comment 2 Levente Farkas 2010-10-29 16:03:00 EDT
please close this bug
Comment 3 RHEL Product and Program Management 2014-03-07 08:44:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-03 08:37:03 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.