Bug 497043 - URL in package description is invalid
URL in package description is invalid
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: giflib (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: ritz
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 02:36 EDT by Radek Bíba
Modified: 2014-03-10 10:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-10 10:15:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2009-04-22 02:36:52 EDT
Description of problem:
According to the package description, upstream is at http://www.sf.net/projects/libungif/. However, this address is invalid. Apparently the right one is
http://sourceforge.net/projects/giflib/

Version-Release number of selected component (if applicable):
giflib-4.1.3-7.1.el5.1

How reproducible:
Always

Steps to Reproduce:
1. Wonder where the giflib upstream lives
2. run: firefox `rpm -q --qf '%{URL}\n' giflib`
Comment 2 RHEL Product and Program Management 2011-09-22 20:30:06 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2014-03-07 08:55:10 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Note You need to log in before you can comment on or make changes to this bug.