Bug 497137 - searching for some text on the title/ content&title results with chapter number repeating in the summery section.
searching for some text on the title/ content&title results with chapter numb...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Preethi Thomas
:
Depends On:
Blocks: 457073
  Show dependency treegraph
 
Reported: 2009-04-22 09:50 EDT by Preethi Thomas
Modified: 2009-04-27 15:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 17:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
doc search result (145.60 KB, image/png)
2009-04-22 09:50 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-04-22 09:50:31 EDT
Created attachment 340743 [details]
doc search result

Description of problem:

searching for some text on the title/ content&title results with chapter number repeating in the summery section.
Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090420.0-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1. go to help->search
2. enter monitoring as search text.
3. select title or content& title for what to search.
4. Search
  
Actual results:
 Look in the summery section of the result.  Attached screen shot

Expected results:


Additional info:
Comment 1 Clifford Perry 2009-04-22 21:08:10 EDT
Minor - we can take a look at if this is something that can be changed in the search index for results. 

Cliff
Comment 2 Jesus M. Rodriguez 2009-04-23 00:19:32 EDT
This looks like the section titles from the html that are also in the content. I would argue this is a WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.