Bug 497146 - Grub: "failed to read image"
Grub: "failed to read image"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 10:31 EDT by Andrew McNabb
Modified: 2009-05-04 21:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 21:31:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew McNabb 2009-04-22 10:31:25 EDT
I installed Rawhide and rebooted.  Grub flashed up an error: "failed to read image".  The system otherwise booted normally.  This error appears on every boot.

I reinstalled the same machine an hour later, and the message still appears on every boot.  It doesn't seem to be causing any problems, but I thought someone would still want to know that it's happening.
Comment 1 Jeremy Katz 2009-05-04 15:23:41 EDT
What does your /boot/grub/grub.conf look like?  And does the mentioned splash image exist?
Comment 2 Andrew McNabb 2009-05-04 16:27:11 EDT
While looking into the answers for your questions, I noticed that the problem is no longer reproducible.  Perhaps the splash image was missing earlier but got replaced in a later yum update.  I'll let you know if I see the error again.
Comment 3 Jeremy Katz 2009-05-04 21:31:15 EDT
okay, sounds good

Note You need to log in before you can comment on or make changes to this bug.