Bug 497178 - SPICE | Client Mouse | When disabling USB device on the guest mouse stop working. Not related to VDA agent
SPICE | Client Mouse | When disabling USB device on the guest mouse stop work...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-common (Show other bugs)
6.0
All All
low Severity medium
: rc
: ---
Assigned To: Jonathan Blandford
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 13:11 EDT by Leonid Natapov
Modified: 2013-04-02 00:22 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 07:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2009-04-22 13:11:02 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leonid Natapov 2009-04-22 13:15:27 EDT
When disabling usb device on the guest client mouse stop working.
There is no relation to VDA agent because there was no agent installed on  the guest ,only spice QXL drivers. USB Tablet problem.
Comment 2 RHEL Product and Program Management 2009-06-22 14:48:32 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 10 Lubos Kocman 2010-09-29 07:01:02 EDT
<uri> lkocman, Or maybe it means that disabling all USB devices on the guest (using the Device Manager), the usb-tablet stops working
<uri> lkocman, but that's expected (as it's a usb device), so it's not a real bug

Closing not a bug. 

Please feel free to re-open this with valid reproducer and exact description.

Note You need to log in before you can comment on or make changes to this bug.