Bug 497252 - new notification bubbles available since F10 still not default
new notification bubbles available since F10 still not default
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-themes (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 20:48 EDT by Ian Weller
Modified: 2009-11-01 23:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-01 23:02:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Weller 2009-04-22 20:48:41 EDT
Description of problem:
The default theme for Fedora is a "custom" mashup of things that used to make up the default theme before we had shinier notification bubbles. Currently these new(ish) notification bubbles are still not default, and going to Appearance Preferences shows that the current theme is "Custom" without any changes (fresh user), and clicking "Fedora" starts using the new theme notifications that have been on the Live CD since F10.

Version-Release number of selected component (if applicable):
gnome-themes-2.26.0-1.fc11.noarch

How reproducible:
every time

Steps to Reproduce:
1. Log in
2. Wait for "Wireless Networks Available" or some such notification button
3. No love!
  
Actual results:
Ugly notification bubble

Expected results:
Shiny notification bubble

Additional info:
I have no clue if I put this under the right component.
Comment 1 Matthias Clasen 2009-04-23 08:12:01 EDT
Hmm, the default value for all the theme gconf keys are right, and /usr/share/themes/Fedora/index.theme has all the same values. 
Is gnome-settings-daemon running when you log in ?
Comment 2 Ian Weller 2009-04-23 08:42:04 EDT
Yes.
Comment 3 Matthias Clasen 2009-04-27 21:20:35 EDT
Should be fixed in notification-daemon-0.4.0-3.fc11 and fedora-gnome-theme-8.0.0-9.fc11, hopefully.
Comment 4 Bug Zapper 2009-06-09 10:26:39 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.