Bug 497312 - the upgrade from dbus-glib-0.70-5 to dbus-glib-0.73-8 in 5.3 cause errors
the upgrade from dbus-glib-0.70-5 to dbus-glib-0.73-8 in 5.3 cause errors
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dbus-glib (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
:
Depends On:
Blocks: 496998
  Show dependency treegraph
 
Reported: 2009-04-23 06:35 EDT by Levente Farkas
Modified: 2014-06-10 12:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:36:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-04-23 06:35:37 EDT
the the dbus-glib upgrade from dbus-glib-0.70-5 to dbus-glib-0.73-8 in 5.3 caused notification-daemon no longer compile. i don't know it's a dbus-glib or notification-daemon problem but these two version in 5.3 can't be used together.
Comment 1 Levente Farkas 2010-10-29 16:03:20 EDT
please close this bug
Comment 3 RHEL Product and Program Management 2014-03-07 07:51:11 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-03 08:36:49 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.