Bug 497474 - After install xenpv-win,the windows 2003/32 blue screen with 4vcpu when doing WHQL
After install xenpv-win,the windows 2003/32 blue screen with 4vcpu when doing...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: ashok
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 02:06 EDT by koka xiong
Modified: 2010-10-07 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 04:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the error message of blue screen (13.53 KB, image/png)
2009-04-24 02:06 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2009-04-24 02:06:15 EDT
Created attachment 341098 [details]
the error message of blue screen

Description of problem:
Install windows 2003/32 with 4vcpu, and install xenpv-win driver,after install the driver and restart the system,the system will blue screen

Version-Release number of selected component (if applicable):
xen-pv win 1.000
rhel 5.3
windows 2003/32 bit

How reproducible:
always

Steps to Reproduce:
1.Install windows 2003/32 with 4vcpu on xen guest
2.Install xen-pv win driver and restart the system
3.The system will blue screen and press F8 also can't log in.
The error message is STOP:0x0000007B(0xF789EA94,0xC0000034,0x00000000,0x00000000)
  
Actual results:


Expected results:


Additional info:
For WHQL logo,the guest with at least 4 cpu is a must to LAN testing.
After installing 4cpu on the guest,the guest will become very slow.
Comment 1 ashok 2009-04-24 02:56:12 EDT
can you put number of CPUs (actual) on your machine?
Comment 2 koka xiong 2009-04-24 03:30:31 EDT
the cpu information:
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 23
model name      : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
stepping        : 10
cpu MHz         : 2992.216
cache size      : 6144 KB
physical id     : 0
siblings        : 1
core id         : 0
cpu cores       : 1
fpu             : yes
fpu_exception   : yes
cpuid level     : 13
wp              : yes
flags           : fpu tsc msr pae mce cx8 apic mtrr mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm syscall nx lm constant_tsc pni monitor ds_cpl vmx smx est tm2 cx16 xtpr lahf_lm
bogomips        : 7483.34
clflush size    : 64
cache_alignment : 64
address sizes   : 36 bits physical, 48 bits virtual
power management:

processor       : 1
vendor_id       : GenuineIntel
cpu family      : 6
model           : 23
model name      : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
stepping        : 10
cpu MHz         : 2992.216
cache size      : 6144 KB
physical id     : 1
siblings        : 1
core id         : 0
cpu cores       : 1
fpu             : yes
fpu_exception   : yes
cpuid level     : 13
wp              : yes
flags           : fpu tsc msr pae mce cx8 apic mtrr mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm syscall nx lm constant_tsc pni monitor ds_cpl vmx smx est tm2 cx16 xtpr lahf_lm
bogomips        : 7483.34
clflush size    : 64
cache_alignment : 64
address sizes   : 36 bits physical, 48 bits virtual
power management:
Comment 3 ashok 2009-04-24 04:00:02 EDT
I tried it on a quad core processor and allocated 4-VCPUs. I don't get any problem. When I switch to 6-VCPUs it is damn slower and with 8 and more it never boots.

In my view this is a resource problem not a driver problem.
Comment 4 koka xiong 2009-04-24 04:16:22 EDT
I will close it as not a bug,if I find this problem later I will reopen it.
Comment 5 koka xiong 2009-04-24 05:09:42 EDT
Please refer to bug 227506, I have reopened the bug 227506 for resource problem.

Note You need to log in before you can comment on or make changes to this bug.