Bug 497497 - update the package
update the package
Status: CLOSED DUPLICATE of bug 484798
Product: Fedora
Classification: Fedora
Component: gnomesword (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 06:10 EDT by Milos Jakubicek
Modified: 2009-04-24 06:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 06:50:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milos Jakubicek 2009-04-24 06:10:14 EDT
Description of problem:

Gnomesword is outdated, moreover it current upstream name is Xiphos. Please update the package, rename it (with proper provides/obsoletes) and also merge the gnomesword-gcc44.patch I've introduced to fix build with gcc 4.4 (package failed in F11 mass rebuild).

Version-Release number of selected component (if applicable):

gnomesword-2.4.1-3.fc11
Comment 1 Deji Akingunola 2009-04-24 06:50:04 EDT

*** This bug has been marked as a duplicate of bug 484798 ***

Note You need to log in before you can comment on or make changes to this bug.