Bug 497502 - The PV NIC driver can't hibernate when doing WHQL NDIS test 6.5(Wol and PM)
The PV NIC driver can't hibernate when doing WHQL NDIS test 6.5(Wol and PM)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
: 490595 (view as bug list)
Depends On:
Blocks: 518435
  Show dependency treegraph
 
Reported: 2009-04-24 06:53 EDT by koka xiong
Modified: 2010-11-09 08:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 09:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-04-24 06:53:13 EDT
Description of problem:
when do WHQL testing of NDIS 6.5(Wol and PM),the PV NIC driver can't hibernate

Version-Release number of selected component (if applicable):
xen-pv-win 1.0
rhel 5.3
win 2003/32

How reproducible:
always

Steps to Reproduce:
1.Configure the LAN testing env and do NDIS test 6.5(Wol and PM)
2.The hibernate will fail
3.The failed log is:
Start Test 4/24/2009 11:41:21.624 AM Transitioning from state 0 to state S4 

Error 4/24/2009 11:41:22.624 AM Hibernate did not succeed 

File:    Line: 0 

Error Type:   WIN32 

Error Code:   0x1 

Error Text:   Incorrect function. 

End Test 4/24/2009 11:41:22.624 AM Transitioning from state 0 to state S4 

Result:   Fail 

  
Actual results:


Expected results:


Additional info:
Comment 1 Shirley Zhou 2009-05-31 06:01:21 EDT
Test this job using windows 2003 32bit and windows 2003 64 bit in AMD and Intel host respectively, we get different test results.

For AMD, windows 2003 32bit and windows 2003 64bit both passed this job.

For Intel, during testing, the host will reboot while the xen guest hibernating, so the test fail because of unexpected reboot of test clients.
Comment 3 Paolo Bonzini 2010-03-16 09:24:54 EDT
*** Bug 490595 has been marked as a duplicate of this bug. ***
Comment 4 Paolo Bonzini 2010-03-18 14:43:14 EDT
I cannot reproduce this.
Comment 5 Paolo Bonzini 2010-04-21 09:11:04 EDT
Was not reproduced during the last run.

Note You need to log in before you can comment on or make changes to this bug.