Bug 49751 - Link to eazel.com in bookmarks
Link to eazel.com in bookmarks
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-23 14:27 EDT by Anders Carlsson
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 17:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anders Carlsson 2001-07-23 14:27:08 EDT
In the nautilus bookmarks, under "Free Software Resources" there's a link
to www.eazel.com. Since Eazel doesn't exist anymore perhaps the link should
be removed.
Comment 1 Glen Foster 2001-07-23 17:13:01 EDT
This defect is considered MUST-FIX for Fairfax.
Comment 2 Jonathan Blandford 2001-07-30 14:05:24 EDT
Gone in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.