Bug 497542 - auditctl parsing error for arg0-3 fields
auditctl parsing error for arg0-3 fields
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: audit (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Steve Grubb
BaseOS QE
:
: 500379 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 11:07 EDT by Steve Grubb
Modified: 2010-10-23 05:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2009-04-24 11:07:47 EDT
Description of problem:
Auditctl is not accepting rules of the following form:
-a entry,always -S kill -F uid=0 -F a0!=-1 -F a1=1


Version-Release number of selected component (if applicable):
audit-1.7.7-6
Comment 4 Steve Grubb 2009-05-12 15:18:30 EDT
*** Bug 500379 has been marked as a duplicate of this bug. ***
Comment 5 Chris Ward 2009-07-03 14:42:53 EDT
~~ Attention - RHEL 5.4 Beta Released! ~~

RHEL 5.4 Beta has been released! There should be a fix present in the Beta release that addresses this particular request. Please test and report back results here, at your earliest convenience. RHEL 5.4 General Availability release is just around the corner!

If you encounter any issues while testing Beta, please describe the issues you have encountered and set the bug into NEED_INFO. If you encounter new issues, please clone this bug to open a new issue and request it be reviewed for inclusion in RHEL 5.4 or a later update, if it is not of urgent severity.

Please do not flip the bug status to VERIFIED. Only post your verification results, and if available, update Verified field with the appropriate value.

Questions can be posted to this bug or your customer or partner representative.
Comment 8 errata-xmlrpc 2009-09-02 05:50:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1303.html

Note You need to log in before you can comment on or make changes to this bug.