Bug 497826 - s-c-packages asks for RHEL cd which I haven't use
s-c-packages asks for RHEL cd which I haven't use
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages (Show other bugs)
4.8
All Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 09:11 EDT by Petr Sklenar
Modified: 2009-04-27 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 09:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2009-04-27 09:11:59 EDT
Description of problem:
s-c-packages asks for cd which I haven't, because I installed system from tree

Version-Release number of selected component (if applicable):
RHEL4:
system-config-packages-1.2.23-2
up2date-4.8.1-33.el4
rhnlib-2.1.4-5.el4

RHEL3: yulia kopkova found it happens for RHEL3 too

How reproducible:
always

Steps to Reproduce:
1. install system from tree; maybe it doesn't matter from which place
2. register system
3. system-config-packages
4. try to click&download&install something  

Actual results:
it asks for CD from RHEL48 , but I didn't use CD for install neither upgrade 

Expected results:
it installs pkgs from some registered channel

Additional info:
Comment 1 Jeremy Katz 2009-04-27 09:45:30 EDT
system-config-packages never talked to RHN; in RHEL < 5, up2date is the only thing on the system which does
Comment 2 Radek Bíba 2009-04-27 10:24:58 EDT
If you don't have CD but you have access to an installation tree over HTTP or FTP, you can always use --tree=URL (protocol://host/path to the directory with .discinfo).
Comment 3 Petr Sklenar 2009-04-27 12:45:18 EDT
I am sorry I thought it talks to RHN, OK.

Note You need to log in before you can comment on or make changes to this bug.