Bug 497829 - double slick causes blank wui
double slick causes blank wui
Status: CLOSED DUPLICATE of bug 464389
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Jason Guiditta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 09:34 EDT by Mike McGrath
Modified: 2014-07-06 15:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 10:40:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2009-04-27 09:34:02 EDT
1. Log in

2. double click on the 'Default' pool

3. page blanks itself.

I've been able to reliably reproduce this with firefox-3.0.9-1.fc10.x86_64
Comment 1 Hugh Brock 2009-05-22 14:19:35 EDT
Yep, still there... moving this to senor Guiditta.
Comment 2 Jason Guiditta 2009-05-26 10:40:36 EDT
This is a valid bug that has been around a while, and as described in my comment on the original bug, we 'just' need to implement ajax queuing.  This is not a one day project, hopefully it can be next on my list after cloud UI is done.

*** This bug has been marked as a duplicate of bug 464389 ***

Note You need to log in before you can comment on or make changes to this bug.