Bug 497841 - Amarok skips tracks
Amarok skips tracks
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 10:14 EDT by Nikolay Vladimirov
Modified: 2009-04-27 13:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 13:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikolay Vladimirov 2009-04-27 10:14:20 EDT
Description of problem:
Amarok skips tracks at random. After a track ends it may very rearly continue with the next one but most often it skip 2-3 tracks and then plays. 

Version-Release number of selected component (if applicable):
amarok-2.0.2-6.fc11.x86_64

How reproducible:
Always( on my machine). Can you advise on how to give specific debug information?

Steps to Reproduce:
1. Just play some track 
  
Actual results:
Skip 2-3 tracks and then play

Expected results:
Play the next track

Additional info:
I tried this with both gstreamer and xine phonon backends. With gstreamer I also experience other bug. After the track ends it goes to the next one but pauses. And I have to manualy press Play.
Comment 1 Rex Dieter 2009-04-27 10:26:30 EDT
One cause for this symptom are when the phonon backend is unable to play that kind of file.  What kinds of audio files are in use here?  ogg?  mp3? other?
Comment 2 Nikolay Vladimirov 2009-04-27 10:30:54 EDT
It happens with both mp3 and ogg. If I explicitly select a skipped track to be played it plays just fine.
Comment 3 Rex Dieter 2009-04-27 10:36:46 EDT
ok, you must have rpmfusion enabled then. :)

unfortunately, you're not the only one to report issues like this, but I'm not able to reproduce myself.
Comment 4 Nikolay Vladimirov 2009-04-27 10:51:23 EDT
Yes I have. Is there any way I can provide some debug information?
Comment 5 Eelko Berkenpies 2009-04-27 11:05:51 EDT
Running Amarok from a shell with the --debug flag should give you (a lot of) verbose output. Maybe something useful will pop up in there?
Comment 6 Nikolay Vladimirov 2009-04-27 13:51:47 EDT
Ah, sorry for this. 
Did some googling and it's related to "Now playing" plasmoid it you use it amarok misbehaves otherwise not. So it's not an amarok bug.

Note You need to log in before you can comment on or make changes to this bug.