Bug 497864 - Sleep Problem Message
Sleep Problem Message
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 12:09 EDT by Michael Monreal
Modified: 2009-07-27 07:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 07:24:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (19.62 KB, image/png)
2009-04-27 12:09 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2009-04-27 12:09:22 EDT
I get the following message bubble after resuming from suspend-to-ram:

---
Sleep Problem
Your computer failed to hibernate.
Check the helpp file for common problems.
---

However, everything seems to work correctly as far as I can see. Is there any logfile which contains more information about what monor problem could exist? Or maybe there's a bug that causes this message to appear even if it is not needed?

For reference, I have tested the following still works after resume:
- display with 3d output
- sound
- WLAN
- USB



I think this message bubble comes from G-P-M but I'm not sure (feel free to reassign).
Comment 1 Michael Monreal 2009-04-27 12:09:54 EDT
Created attachment 341453 [details]
Screenshot
Comment 2 Richard Hughes 2009-06-03 04:15:27 EDT
Can you try installing https://admin.fedoraproject.org/updates/F11/FEDORA-2009-5740 and https://admin.fedoraproject.org/updates/F11/FEDORA-2009-5728 and then reboot please. If it fixes things, please report that as positive karma for the update. Thanks.
Comment 3 Michael Monreal 2009-06-03 06:29:29 EDT
I tried suspend/resume before applying those updates and surprisingly it worked fine. I'm not sure if I disabled the notification, though. Looking at gconf, /apps/gnome-power-manager/notify/sleep_failed is checked so I guess I can assume this works now (probably fixed by one of the Intel driver updates)?
Comment 4 Bug Zapper 2009-06-09 10:39:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Michael Monreal 2009-07-27 07:24:05 EDT
Closing, as I have not seen the bug for quite some time, it should be fixed.

Note You need to log in before you can comment on or make changes to this bug.