Bug 497982 - missing dep on gnome-python2-gconf [NEEDINFO]
missing dep on gnome-python2-gconf
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 04:58 EDT by Götz Waschk
Modified: 2014-06-11 05:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (goetz.waschk)


Attachments (Terms of Use)

  None (edit)
Description Götz Waschk 2009-04-28 04:58:02 EDT
Description of problem:
It is not possible to activate the jamendo, python-console, lyrics or magnatune plugins.

Version-Release number of selected component (if applicable):
0.11.6-4.el5

How reproducible:
always

Steps to Reproduce:
1.install rhythmbox
2.activate mentioned plugins
3.
  
Actual results:
message about missing gconf python module

Expected results:


Additional info:
It just needs a dep on gnome-python2-gconf
Comment 1 RHEL Product and Program Management 2014-03-07 08:56:25 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-03 08:37:14 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 3 Götz Waschk 2014-06-09 08:57:07 EDT
Why is this NEEDINFO? What information do you need?
Comment 4 Bastien Nocera 2014-06-11 05:30:52 EDT
(In reply to Götz Waschk from comment #3)
> Why is this NEEDINFO? What information do you need?

For you to contact your support representative, as per comment 1:
> Please contact your account manager or support representative in case
> you need to escalate this bug.

Note You need to log in before you can comment on or make changes to this bug.