Bug 498064 - ERROR: error zeroing out /dev/sda10: [Errno2] No such file or directory: '/dev/sda10'
ERROR: error zeroing out /dev/sda10: [Errno2] No such file or directory: '/de...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
: 493465 (view as bug list)
Depends On:
Blocks: 528772
  Show dependency treegraph
 
Reported: 2009-04-28 14:31 EDT by Jóhann B. Guðmundsson
Modified: 2009-10-13 12:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 528772 (view as bug list)
Environment:
Last Closed: 2009-06-25 15:27:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (193.04 KB, text/plain)
2009-04-28 14:31 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2009-04-28 14:31:37 EDT
Created attachment 341627 [details]
Anaconda Dump

Description of problem:

Custom partition layout coexisting installation test
( grub chainloader ) 

3 partition created during each performed install.

/boot ( 200 MiB ) / ( 7752 MiB ) and swap ( 2048 MiB ) 

First 2 went ok 

Third install Anaconda fails when creating partition /dev/sda10

Targeted partition creation 

/dev/sda8 ( /boot ) /dev/sda9 ( swap ) and /sda10 ( / )

With an Exception

Notes anaconda does not bring up File to bugzilla but offers.. 
[Debug][Save][Exit] 

Version-Release number of selected component (if applicable):

What's on Preview

How reproducible:

Always ( duplicated 3 times )

Steps to Reproduce:
1. See above..
2. 
3.
  
Actual results:

ERROR: error zeroing out /dev/sda10: [Errno2] No such file or directory: '/dev/sda10'

Expected results:

Anaconda proceeding as normal 

Should be able to create at least 15 partition per drive   

Additional info:
Comment 1 David Lehman 2009-05-05 12:19:48 EDT
This should be fixed in anaconda-11.5.0.49-1.
Comment 2 Bill Nottingham 2009-05-28 22:37:46 EDT
*** Bug 493465 has been marked as a duplicate of this bug. ***
Comment 3 Bug Zapper 2009-06-09 10:43:10 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.