Bug 498069 - Update python-numarray in EPEL 5
Update python-numarray in EPEL 5
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: python-numarray (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 14:47 EDT by Kent Baxley
Modified: 2009-04-28 16:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 16:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Baxley 2009-04-28 14:47:43 EDT
Description of problem:
Request from customer to update python-numarray from version 1.5.2-1.  Main reason being is that there have been license changes since this release.  Latest release, or whatever will work best is fine.
Comment 1 Orion Poplawski 2009-04-28 16:10:16 EDT
1.5.2 is the latest version for numarray.  It has been replaced by numpy.

Note You need to log in before you can comment on or make changes to this bug.