Bug 498098 - pgup/dn is ignored or doubled
pgup/dn is ignored or doubled
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 16:44 EDT by Mads Kiilerich
Modified: 2013-04-02 00:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-13 17:49:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2009-04-28 16:44:13 EDT
Description of problem:

When I maximize evince while viewing a pdf and browse forward and backward using pageup/down then there seems to be some "hysteresis". With a two-page doc, pgdn to the last page changes nothing, but pgdn again goes to "End of presentation". From there pgup shows the last page - and that is the only way to get the last page. But then pgup once changes nothing, but pgup again moves to the first page.

AFAIK this is a regression from f10.

I have seen it on two machines for some time now. I couldn't find any other reports in bugzilla - that surprises me.

Version-Release number of selected component (if applicable):

evince-2.26.1-1.fc11.i586
poppler-0.10.5-1.fc11.i586

How reproducible:

Apparently it happens with all pdfs.
Comment 1 Bug Zapper 2009-06-09 10:43:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Mads Kiilerich 2010-01-13 17:49:15 EST
It seems to work fine with
evince-2.28.2-1.fc12.i686
poppler-0.12.3-1.fc12.i686

Note You need to log in before you can comment on or make changes to this bug.