Bug 498127 - bug with cobbler kickstart handling
bug with cobbler kickstart handling
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cobbler (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael DeHaan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 21:03 EDT by Rudolf Kastl
Modified: 2009-05-06 17:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-06 17:32:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-04-28 21:03:45 EDT
Description of problem:
cobbler barfs on kickstarts with command substitution and awk { bleh } stuff in the kickstart %pre section:

http://fpaste.org/paste/10447

Version-Release number of selected component (if applicable):
cobbler-1.6.2-1.fc11.noarch

How reproducible:
always
Comment 1 Michael DeHaan 2009-05-06 17:32:02 EDT
Not a bug.

Read this:  https://fedorahosted.org/cobbler/wiki/KickstartTemplating

You want 

#raw
#endraw

Also don't use fpaste, posts aren't permanent to pastebins.

Note You need to log in before you can comment on or make changes to this bug.