Bug 498172 - anaconda crashes and exits the installer with /boot-ext3 ; /home-ext4 ; /-ext4; F-11 i686
anaconda crashes and exits the installer with /boot-ext3 ; /home-ext4 ; /-ext...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 05:48 EDT by Kashyap Chamarthy
Modified: 2009-05-06 08:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 13:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash trace back (78.67 KB, text/plain)
2009-04-29 10:11 EDT, Kashyap Chamarthy
no flags Details

  None (edit)
Description Kashyap Chamarthy 2009-04-29 05:48:53 EDT
Description of problem:


Anaconda crashes and exits the installer with /boot-ext3 ; /home-ext4 ; /-ext4;


Steps to Reproduce:
1. Just try to install F11-Preview-i686-live cd with /boot-ext3 ; /home-ext4 ; /-ext4; ( I tried this inside a VM)

2. After creating the custom layout, try to proceed further.
  
Actual results:
Anaconda crashes and exits the installer (please see the attached trace back(f11-prev-anaconda-crash) for the same )

Expected results:
Anaconda should go ahead smoothly and complete the installation.


Additional info:
- I tried this on a virtual machine.
- with just /boot-ext3 and /-ext4, anaconda proceeds ahead smoothly and works fine.
Comment 1 Kashyap Chamarthy 2009-04-29 05:52:58 EDT
To be a little more clear, I did a Install on the hard drive after the live-cd fired up. (all this on a VM).
Comment 2 Chris Lumens 2009-04-29 09:52:00 EDT
Please attach the complete traceback to this bug report so we can see what the problem is.
Comment 3 Kashyap Chamarthy 2009-04-29 10:11:56 EDT
Created attachment 341755 [details]
anaconda crash trace back

sorry, I thought I've added the trace back.
Comment 4 Chris Lumens 2009-05-04 13:31:20 EDT
Using your partitioning layout and the latest anaconda from rawhide, I am unable to reproduce your bug.  If you are able to reproduce it later, please feel free to reopen this bug with additional information.  In particular, knowing what UI decisions you made once you got the warning about no swap would be helpful.
Comment 5 Kashyap Chamarthy 2009-05-06 08:35:12 EDT
yeah,I just checked, the latest anaconda from rawhide did the trick for me too. thanks for looking into this.

Note You need to log in before you can comment on or make changes to this bug.