Bug 4982 - x3270 doesn't honour changes in /usr/lib/X11/app-defaults/X3270
x3270 doesn't honour changes in /usr/lib/X11/app-defaults/X3270
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: x3270 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-08 10:21 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-23 15:51:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 1999-09-08 10:21:30 EDT
If I change some entries in /usr/lib/X11/app-defaults/X3270
(e.g. remove unnecessary stuff from charset menus
or define my own charset), x3270 doesn't recognize the
changes at all.
Comment 1 Jeff Johnson 2000-10-23 10:13:27 EDT
Does this problem still exist in x3270-3.2.13?
Comment 2 Pekka Savola 2000-10-23 16:42:51 EDT
Unfortunately, x3270 is no longer used here so I can't test it. :-(
Comment 3 Stephen John Smoogen 2003-01-23 15:51:07 EST
I have tested some changes with x3270 in Red Hat Linux 7.3 and was able to see
that they were taken. Because the version of x3270 listed is no longer supported
by maintainer or Red Hat.. this bug is being closed as a WORKSFORME at this time.

I will admit that the changes by me may not have been the same as what Pekka was
making.

Note You need to log in before you can comment on or make changes to this bug.