Bug 498244 - "The folder contents could not be displayed" message when using file search
"The folder contents could not be displayed" message when using file search
Status: CLOSED DUPLICATE of bug 477810
Product: Fedora
Classification: Fedora
Component: nautilus-search-tool (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 11:15 EDT by James
Modified: 2009-07-11 11:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 11:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2009-04-29 11:15:56 EDT
Description of problem:
When using the desktop file search, an error message like:

    The folder contents could not be displayed

    Error stating file '/home/james/mnt/'/home/
    james/mnt'': No such file or directory

is displayed. I click "OK" it disappears. Otherwise search appears to work.

Version-Release number of selected component (if applicable):
gnome-utils-2.26.0-1.fc11.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Right-click on a folder in Nautilus.
2. Select Search for Files.
  
Actual results:
Annoying error message.

Expected results:
No error message.
Comment 1 Matthias Clasen 2009-04-29 12:02:18 EDT
The "search for files" context menu item is provided by nautilus-search-tool
Comment 2 Marc Wilson 2009-05-01 00:41:10 EDT
If you look in the process list, you see:

dell $ ps ax | grep search
30242 ?        Sl     0:00 gnome-search-tool --path='/home/mwilson/Desktop'

But the error message is:

Error stating file '/home/mwilson/Desktop/'/home/mwilson/Desktop'': No such file or directory
Comment 3 Bug Zapper 2009-06-09 10:47:57 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Paul W. Frields 2009-07-11 11:49:53 EDT

*** This bug has been marked as a duplicate of bug 477810 ***

Note You need to log in before you can comment on or make changes to this bug.