Bug 498254 - Enable monitoring option is not prompted when using CLI installer.
Enable monitoring option is not prompted when using CLI installer.
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 11:55 EDT by Preethi Thomas
Modified: 2009-04-30 00:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 12:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-29 11:55:56 EDT
Description of problem:
Enable monitoring option is not prompted when using CLI installer in the interactive mode.

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090424.1-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1. install  satellite 530
2. sync tools & proxy channels 
3. register a client
4.  install spacewalk-proxy-installer
5. run configure-proxy.sh without the answer file.
  
Actual results:
Notice that the option for enabling monitoring is not prompted.


Expected results:
Should be able to turn monitoring on for proxy through command line proxy even when an answer file is not used.


Additional info:
Comment 1 Preethi Thomas 2009-04-29 12:01:49 EDT
this is not a bug. closing

Note You need to log in before you can comment on or make changes to this bug.