Bug 498282 - Enable monitoring option is not available while installing through Web UI.
Enable monitoring option is not available while installing through Web UI.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Installer (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Preethi Thomas
: Regression
Depends On:
Blocks: 456999 500846
  Show dependency treegraph
 
Reported: 2009-04-29 13:49 EDT by Preethi Thomas
Modified: 2009-09-10 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 500846 (view as bug list)
Environment:
Last Closed: 2009-09-10 10:38:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-29 13:49:54 EDT
Description of problem:
Enable monitoring option is no available while installing through Web UI.

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090424.1-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1.Install satellite 530
2. install a client 
3. try to activate a proxy
4. while going through pages notice that the page with option to Enable monitoring is missing.
  
Actual results:
the page with option to Enable monitoring is missing.

Expected results:

should be able to enable monitoring while activating a proxy through web ui

Additional info:
Comment 1 Miroslav Suchý 2009-04-30 04:26:24 EDT
Are you sure you had monitoring enabled in satellite itself? Because if it is not enabled in satelllite, then this option do not appear during installation of proxy - which is valid and should be this way.
Comment 2 Preethi Thomas 2009-04-30 09:02:29 EDT
yes I have monitoring turned on for satellite.
rlx-0-10.rhndev.redhat.com has the latest Satellite-5.3.0-RHEL5-re20090424.1-i386-embedded-oracle.iso installed.
Comment 3 Miroslav Suchý 2009-05-14 10:00:24 EDT
Commited as a84d2d6f3f0ae42e5079c468febd54e7cfb10212
Comment 4 Miroslav Suchý 2009-05-14 10:06:45 EDT
Will be fixed in spacewalk-html-0.5.23-15-sat
Comment 5 Preethi Thomas 2009-06-03 13:20:16 EDT
verified
Enable monitoring check box when activating proxy through webui.
Satellite-5.3.0-RHEL5-re20090529.0-i386-embedded-oracle.iso
Comment 6 wes hayutin 2009-08-03 18:42:11 EDT
release pending.. installer has monitoring option
Comment 7 Brandon Perkins 2009-09-10 10:38:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1433.html

Note You need to log in before you can comment on or make changes to this bug.