Bug 498299 - CS 8.0 Beta -- Shouldn't be able to change the status manually on a token marked as permanently lost or destroyed.
CS 8.0 Beta -- Shouldn't be able to change the status manually on a token mar...
Status: CLOSED CURRENTRELEASE
Product: Dogtag Certificate System
Classification: Community
Component: TPS (Show other bugs)
1.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deon Ballard
Chandrasekar Kannan
:
: 223352 537458 (view as bug list)
Depends On:
Blocks: 445047 609331
  Show dependency treegraph
 
Reported: 2009-04-29 15:24 EDT by Sean Veale
Modified: 2015-01-04 18:38 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 609331 (view as bug list)
Environment:
Last Closed: 2012-06-04 15:58:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 Jenny Galipeau 2009-12-11 15:57:33 EST
*** Bug 223352 has been marked as a duplicate of this bug. ***
Comment 8 Jenny Galipeau 2009-12-16 13:49:15 EST
*** Bug 537458 has been marked as a duplicate of this bug. ***
Comment 12 Asha Akkiangady 2010-02-17 08:38:40 EST
Verified that the token that is in physically damaged, permanently lost or terminated state can not be changed to a different state when the configuration is tokendb.allowedTransitions=0:1,0:2,0:3,0:4,0:5,0:6,3:4,3:5,3:6,4:1,4:2,4:3,4:6

Assigning this bug to Deon to do doc edits (comment #10).
Comment 15 Asha Akkiangady 2011-10-26 15:48:32 EDT
Doc looks good. 

Marking the bug verified.

Note You need to log in before you can comment on or make changes to this bug.