Bug 49839 - buttons go black on mouse over
buttons go black on mouse over
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-24 10:55 EDT by Gerald Teschl
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-24 10:55:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-07-24 10:55:15 EDT
If I move to mouse over a button of a tcl/tk application, the buton will go
black. This is confusing since one can no longer read the text.

Try e.g., netcfg.
Comment 1 Eido Inoue 2001-07-24 11:28:31 EDT
on my beta 2 I don't see this. perhaps your locale and/or x settings?
Comment 2 Gerald Teschl 2001-07-24 17:53:27 EDT
Didn't see it in beta 1. I use default locale settings.
Comment 3 Gerald Teschl 2001-08-23 10:47:46 EDT
Gone in rosewell2.

Note You need to log in before you can comment on or make changes to this bug.