Bug 498411 - / partition recommendations should be able to be ignored
/ partition recommendations should be able to be ignored
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 07:33 EDT by Peter Robinson
Modified: 2009-04-30 12:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-30 10:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of dialog (398.69 KB, image/png)
2009-04-30 07:33 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2009-04-30 07:33:38 EDT
Created attachment 341908 [details]
Screen shot of dialog

During the custom partition install anaconda recommends that the / partition is at least 2104. This is using the install to disk from the Fedora 11 Preview live CD. Being a recommendation this should be able to be ignored but I can't continue the install. Some models of the eeePC 701 only have 2 gig of space so its not possible to install it.
Comment 1 Jeremy Katz 2009-04-30 10:00:34 EDT
For the live image, we dd the image over the rootfs partition and so your / has to be as large as the mimized rootfs size (which happens to be 2104 megs)
Comment 2 Peter Robinson 2009-04-30 12:46:36 EDT
why has it increased so much since Snap1. It use to work.

Note You need to log in before you can comment on or make changes to this bug.