Bug 498440 - Missing gettext for some context menu items
Missing gettext for some context menu items
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 10:16 EDT by Emmanuel Lacour
Modified: 2010-03-16 13:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 12:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add missing gettext on some strings in source code (6.21 KB, patch)
2009-04-30 10:16 EDT, Emmanuel Lacour
no flags Details | Diff

  None (edit)
Description Emmanuel Lacour 2009-04-30 10:16:53 EDT
Created attachment 341931 [details]
Patch to add missing gettext on some strings in source code

Description of problem:

Some string in context menu aren't in pot file, because there is no gettext on those string in source code (missing _()).

Version-Release number of selected component (if applicable):

trunk as of 20090429

How reproducible:

every time

Steps to Reproduce:
1. set your locale to french
2. start virt-manager
3. right click on a virtual machine in the list
  
Actual results:

string "Run" is displayed

Expected results:

string "Démarrer" should be displayed

Additional info:

Attached patch fix this.

Note You need to log in before you can comment on or make changes to this bug.