Bug 498484 - SELinux is preventing gs (cupsd_t) "execstack" cupsd_t.
SELinux is preventing gs (cupsd_t) "execstack" cupsd_t.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
10
i686 Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 13:14 EDT by Thomas Lee Craven
Modified: 2009-05-14 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 12:40:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sealert -l a9970a77-c7b2-4413-a188-adb0c019fb0b (179.70 KB, image/png)
2009-04-30 13:17 EDT, Thomas Lee Craven
no flags Details
requested ppd (15.62 KB, application/octet-stream)
2009-05-01 11:54 EDT, Thomas Lee Craven
no flags Details

  None (edit)
Description Thomas Lee Craven 2009-04-30 13:14:58 EDT
Description of problem: SELinux is preventing gs (cupsd_t) "execstack" cupsd_t.



Version-Release number of selected component (if applicable): see attachment


How reproducible: when printing a file 


Steps to Reproduce: gedit print 
  
Actual results: file prints because of permissive mode


Expected results: file prints


Additional info: see attachment
Comment 1 Thomas Lee Craven 2009-04-30 13:17:06 EDT
Created attachment 341966 [details]
sealert -l a9970a77-c7b2-4413-a188-adb0c019fb0b
Comment 2 Tim Waugh 2009-05-01 11:36:39 EDT
Please attach the PPD for the queue you are using, from the /etc/cups/ppd/ directory.
Comment 3 Thomas Lee Craven 2009-05-01 11:54:57 EDT
Created attachment 342107 [details]
requested ppd

requested information
Comment 4 Tim Waugh 2009-05-14 12:40:11 EDT
The problem is occurring in a driver we don't ship.

Note You need to log in before you can comment on or make changes to this bug.