Bug 498528 - disable mod_revocator
disable mod_revocator
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: TPS (Show other bugs)
unspecified
All Linux
urgent Severity high
: ---
: ---
Assigned To: Matthew Harmsen
Chandrasekar Kannan
:
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-04-30 17:12 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:34:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Disable mod_revocator on RHEL (1.63 KB, patch)
2009-04-30 20:52 EDT, Matthew Harmsen
no flags Details | Diff
Disable mod_revocator on RHEL (spec files) (1.95 KB, patch)
2009-04-30 20:52 EDT, Matthew Harmsen
no flags Details | Diff

  None (edit)
Description Chandrasekar Kannan 2009-04-30 17:12:42 EDT
since mod_revocator doesn't work when TPS is hooked up to a HSM, please disable it
Comment 2 Matthew Harmsen 2009-04-30 20:52:10 EDT
Created attachment 342025 [details]
Disable mod_revocator on RHEL
Comment 3 Matthew Harmsen 2009-04-30 20:52:37 EDT
Created attachment 342026 [details]
Disable mod_revocator on RHEL (spec files)
Comment 4 Jack Magne 2009-04-30 20:58:26 EDT
Attachments (id=342025) (id-342026) +jmagne.
Comment 5 Matthew Harmsen 2009-04-30 21:06:15 EDT
cd pki/base

% svn status | grep -v ^$ | grep -v ^P | grep -v ^X | grep -v ^?
M      ra/lib/perl/PKI/RA/DonePanel.pm
M      tps/lib/perl/PKI/TPS/DonePanel.pm

% svn commit
Sending        base/ra/lib/perl/PKI/RA/DonePanel.pm
Sending        base/tps/lib/perl/PKI/TPS/DonePanel.pm
Transmitting file data ..
Committed revision 421.


cd pki/dogtag

% svn status | grep -v ^$ | grep -v ^P | grep -v ^X | grep -v ^?
M      ra/pki-ra.spec
M      tps/pki-tps.spec

% svn commit
Sending        dogtag/ra/pki-ra.spec
Sending        dogtag/tps/pki-tps.spec
Transmitting file data ..
Committed revision 422.

Note You need to log in before you can comment on or make changes to this bug.