Bug 498630 - Truncated text in kdm screen
Truncated text in kdm screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: leonidas-kde-theme (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-01 11:18 EDT by niklas.laxstrom+bro@gmail.com
Modified: 2009-05-17 15:18 EDT (History)
5 users (show)

See Also:
Fixed In Version: 11.0.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 15:18:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description niklas.laxstrom+bro@gmail.com 2009-05-01 11:18:50 EDT
If I mistype my password, the error message seems to be truncated so that it displays like "Login failec", missing the vertical bar from d. My screen size is 1440x900.

Version of kde-leonidas-theme: 0.2.2-4.fc11
Comment 1 Jaroslav Reznik 2009-05-12 09:32:24 EDT
Could you try latest build? 

http://koji.fedoraproject.org/koji/taskinfo?taskID=1350027

I'm not sure if it helps as it's not easy to achieve same look on different machines/resolutions/x-servers etc...
Comment 2 niklas.laxstrom+bro@gmail.com 2009-05-17 06:15:23 EDT
Looks ok now with leonidas-kde-theme-11.0.1-1.fc11
Comment 3 Kevin Kofler 2009-05-17 15:18:30 EDT
That build was already tagged f11-final, so this is fixed now.

Note You need to log in before you can comment on or make changes to this bug.