Bug 49873 - Group list not refreshing
Summary: Group list not refreshing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 18:45 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 22:04:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2001-07-24 18:45:39 UTC
When creating a user without a primary group(which assigns the user to the
'users' group), the group list widget doesn't refresh.

Comment 1 Panic 2001-07-31 22:04:42 UTC
This works for me during testing -- should it be refreshing automatically?

Comment 2 Brent Fox 2001-08-09 18:57:20 UTC
This is fixed in cvs.


Note You need to log in before you can comment on or make changes to this bug.