Bug 498751 - Failure at the start of Live install
Failure at the start of Live install
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
anaconda_trace_hash:4bdf2904c615ac716...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-02 15:18 EDT by eric@christensenplace.us
Modified: 2009-07-07 14:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 00:02:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (567.55 KB, text/plain)
2009-05-02 15:18 EDT, eric@christensenplace.us
no flags Details
Attached traceback automatically from anaconda. (1.47 MB, text/plain)
2009-06-27 10:56 EDT, Randall Weytens
no flags Details
Attached traceback automatically from anaconda. (730.92 KB, text/plain)
2009-07-07 14:44 EDT, Adam Goode
no flags Details

  None (edit)
Description eric@christensenplace.us 2009-05-02 15:18:00 EDT
The following was filed automatically by anaconda:
anaconda None exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicetree.py", line 66, in getLUKSPassphrase
    raise RuntimeError("device is already mapped")
  File "/usr/lib/anaconda/storage/devicetree.py", line 1183, in handleUdevLUKSFormat
    self.__passphrase)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1491, in handleUdevDeviceFormat
    self.handleUdevLUKSFormat(info, device)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1167, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1627, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 288, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 72, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1330, in nextClicked
    self.anaconda.dispatch.gotoNext()
RuntimeError: device is already mapped
Comment 1 eric@christensenplace.us 2009-05-02 15:18:10 EDT
Created attachment 342192 [details]
Attached traceback automatically from anaconda.
Comment 2 David Cantrell 2009-06-04 00:02:45 EDT
Unable to reproduce.  If you have more details about how you triggered this bug, please post here and reopen the bug report.
Comment 3 Randall Weytens 2009-06-27 10:56:36 EDT
Created attachment 349661 [details]
Attached traceback automatically from anaconda.
Comment 4 Adam Goode 2009-07-07 14:44:44 EDT
Created attachment 350843 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.