Bug 49883 - low priority libcap rpmlint failure
Summary: low priority libcap rpmlint failure
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libcap   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 19:53 UTC by Panic
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-24 19:53:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Panic 2001-07-24 19:53:26 UTC
Description of Problem:

libcap-1.10-4 fails the rpmlint testing.  Errors:

E: libcap executable-in-library-package /usr/sbin/sucap
E: libcap executable-in-library-package /usr/sbin/execcap
E: libcap executable-in-library-package /usr/sbin/getpcaps
E: libcap executable-in-library-package /usr/sbin/setpcaps
E: libcap library-without-ldconfig-postin /usr/lib/libcap.so.1.10
E: libcap library-without-ldconfig-postun /usr/lib/libcap.so.1.10


How Reproducible:

Always

Steps to Reproduce:
1. rpmlint libcap
2. 
3. 

Actual Results:

Minor low-priority errors

Expected Results:

No errors at all.

Additional Information:

Probably not worth looking at this release, but I'm entering it anyway in
case someone wants to take a look later.

Comment 1 Bernhard Rosenkraenzer 2001-07-24 20:44:13 UTC
library-without-ldconfig-* fixed in 1.10-5
executable-in-library-package is IMO not a bug here - the basic applications 
are so small that splitting them out wouldn't make sense.


Comment 2 Glen Foster 2001-07-24 20:45:33 UTC
This defect is considered SHOULD-FIX for Fairfax.


Note You need to log in before you can comment on or make changes to this bug.