This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 498865 - Trivial but noticeable graphics error in Gnome packagekit window.
Trivial but noticeable graphics error in Gnome packagekit window.
Status: CLOSED DUPLICATE of bug 498415
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 02:18 EDT by Dan Beard
Modified: 2009-05-26 21:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 21:31:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2009-05-04 02:18:21 EDT
Description of problem:
Rotating cursor graphic size and timing is off so animation does not function properly

Version-Release number of selected component (if applicable):
Latest F11 x86_64

How reproducible:
Open Add/Remove Software, select any category.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
animation out of sync 

Expected results:


Additional info:
Comment 1 Matthias Clasen 2009-05-26 21:31:48 EDT

*** This bug has been marked as a duplicate of bug 498415 ***

Note You need to log in before you can comment on or make changes to this bug.