Bug 498966 - ValueError: new size same as old size
ValueError: new size same as old size
Status: CLOSED DUPLICATE of bug 490913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:367dd90ee3606e03f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 11:48 EDT by James Laska
Modified: 2013-09-02 02:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 03:47:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (260.93 KB, text/plain)
2009-05-04 11:48 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-05-04 11:48:18 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.48 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/deviceaction.py", line 346, in __init__
    raise ValueError("new size same as old size")
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 1076, in run
    actions.append(ActionResizeFormat(origlv, new_size))
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1140, in editLVMVolumeGroup
    actions = vgeditor.run()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1064, in editCB
    self.editLVMVolumeGroup(device)
ValueError: new size same as old size
Comment 1 James Laska 2009-05-04 11:48:22 EDT
Created attachment 342325 [details]
Attached traceback automatically from anaconda.
Comment 2 James Laska 2009-05-04 11:49:59 EDT
= Steps to reproduce =
1) Attempt rawhide install on an F10 system
2) Create new logical volume for '/'
3) Attempt to resize F10 logical volume for '/'
Comment 3 David Cantrell 2009-05-05 03:47:35 EDT

*** This bug has been marked as a duplicate of bug 490913 ***

Note You need to log in before you can comment on or make changes to this bug.