Bug 498987 - glibmm24-doc miss the images
glibmm24-doc miss the images
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glibmm24 (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 13:21 EDT by Hubert Figuiere
Modified: 2009-07-16 03:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.20.0-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 03:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hubert Figuiere 2009-05-04 13:21:17 EDT
It appears that glibmm24-doc does not include the images from the documentation, only the original .dot files. Like they are not generated due to a missing build dependency (graphviz?)
Comment 1 Denis Leroy 2009-05-04 17:43:59 EDT
Absolutely. will fix at next update. Thanks.
Comment 2 Bug Zapper 2009-06-09 11:08:04 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2009-06-25 01:03:05 EDT
glibmm24-2.20.0-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/glibmm24-2.20.0-2.fc11
Comment 4 Fedora Update System 2009-06-26 23:02:14 EDT
glibmm24-2.20.0-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update glibmm24'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7054
Comment 5 Fedora Update System 2009-07-16 03:08:19 EDT
glibmm24-2.20.0-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.