Bug 498993 - Busy pointer not shown while loading
Busy pointer not shown while loading
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 13:56 EDT by Conrad Steenberg
Modified: 2009-05-04 14:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 14:10:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Conrad Steenberg 2009-05-04 13:56:43 EDT
Description of problem:
When a web page is loading, the pointer doesn't change

Version-Release number of selected component (if applicable):
firefox-3.5-0.20.beta4

How reproducible:
Always

Steps to Reproduce:
1.Open any web page
2.Click on a link
3.See the pointer not changing
  
Actual results:
No pointer change

Expected results:
Pointer should change to "busy" pointer

Additional info:
Comment 1 Christopher Aillon 2009-05-04 14:10:03 EDT
As discussed last week with you on IRC, this was a conscious decision by upstream.  If this is going to get reverted, it should be done upstream.

FWIW, the reasons for disabling it was that it was inaccurate and misleading; and there's not enough time or desire to correct that for 3.5.

Note You need to log in before you can comment on or make changes to this bug.