Bug 49901 - RH6.2 Alpha hangs during multiuser startup
RH6.2 Alpha hangs during multiuser startup
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-24 18:09 EDT by Peter Hill
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-24 18:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Hill 2001-07-24 18:09:13 EDT
Description of Problem:
We're looking for suggestions to debug a hung system.
Installed RH6.2 Alpha on Compaq DS10L, "server" install.
Boots fine to single user mode.  Hangs on multi-user
startup, whether interactive or not.  Gets through
/etc/rc.local (used printf at end to demonstrate this).
Can't tell where it's hanging.  Last few lines of
interactive startup look like this:

[...] Start service httpd (Y)es/(N)o/(C)ontinue? [Y] 
Starting httpd: [  OK  ]
Start service xfs (Y)es/(N)o/(C)ontinue? [Y] 
Starting X Font Server: [  OK  ]
Start service linuxconf (Y)es/(N)o/(C)ontinue? [Y] 
Starting linuxconf [  OK  ]
Start service local (Y)es/(N)o/(C)ontinue? [Y] 



How Reproducible:
Boot without "single" option

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Peter Hill 2001-07-26 17:34:49 EDT
Several problems with serial line as console -- none of
our DS10L systems have monitors or keyboards.  Fixed.

Note You need to log in before you can comment on or make changes to this bug.