Bug 499039 - [enh] Show some different icon if connected to the internet
[enh] Show some different icon if connected to the internet
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
: FutureFeature
: 556520 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 18:15 EDT by Daniel Mircea
Modified: 2012-05-08 09:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 09:14:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 439310 None None None Never

  None (edit)
Description Daniel Mircea 2009-05-04 18:15:33 EDT
This a feature request of something that has been plaguing me for years.

It would be nice if nmapplet would indicate if the current connection has internet connectivity or not by checking at regular intervals(ex. 10 seconds or so..).

Some thoughts regarding implementation:

- Windows Vista implements a similar behaviour by showing a small earth globe next to the network icon.
- I used to have a kde widget that pinged google to determine if internet was working or not.
Comment 1 Niels Haase 2009-05-05 19:54:55 EDT
Reporter, thanks for filling this bug.

It looks like more than a enhancement request. Therefore I changed the title to
reflect the enhancement request.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Dan Williams 2010-08-17 12:27:01 EDT
*** Bug 556520 has been marked as a duplicate of this bug. ***
Comment 3 Dan Winship 2012-05-08 09:14:47 EDT
tracked upstream at https://bugzilla.gnome.org/show_bug.cgi?id=439310

Note You need to log in before you can comment on or make changes to this bug.