Bug 499094 - udev has unknown specified group video
udev has unknown specified group video
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 03:42 EDT by Sandro Mathys
Modified: 2009-07-03 02:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 02:52:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sandro Mathys 2009-05-05 03:42:46 EDT
Description of problem:
While boothing, I see the following:
Starting udev: udevd[801]: specified group 'video' unknown
(might not be 1:1 the String as I wrote it down and it wasn't shown long enough to verify I got it 100% correct)

Version-Release number of selected component (if applicable):
udev-141-3.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Esc plymouth
3.
  
Actual results:
See description of problem

Expected results:
no such message.

Additional info:
- F10 updated to rawhide
- Running F10 kernel because of bz #498173
Comment 1 Bug Zapper 2009-06-09 11:10:04 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Harald Hoyer 2009-06-30 06:55:16 EDT
udev should have run

/usr/sbin/groupadd -g 39 video 

do you already have group 39 in your /etc/groups?

$ grep 39 /etc/group
Comment 3 Sandro Mathys 2009-06-30 07:03:11 EDT
$ grep 39 /etc/group
video:x:39:

I'll have to check if this msg still appears, actually, it's been a while and lots of updates since I reported this.

Note You need to log in before you can comment on or make changes to this bug.